Reply to this topicStart new topic
> PS kent mijn nieuwe RAW niet
Ric
plaatsen May 18 2010, 09:14 PM
Bericht #1


Ongeregistreerd









Photoshop CS@ versie 9.0.2
draait op windows XP 5.1 met service pack 3.

PS kent de RAW files van mijn nieuwe Canon niet.
Ook Photshop Elements kan er niets mee.

Een nieuwe photoshop gaat mijn bejaarde pc niet trekken.

Ik kan wel iets met Digital Photo Professional, een programma van Canon,
maar ik wil zo graag gewoon vertrouwd werken in PS.
Tot ik een nieuwe PC koop, want dat zal er toch wel van moeten komen.

Nu is de vraag:
Zou ik een nieuwe Camera RAW moeten en kunnen installeren?
{heb nu Adobe Camera Raw plugin 2007 versie 3.7}

En zo ja, hoe kom ik daar dan aan?
Go to the top of the page
+Quote Post
Digidoc
plaatsen May 18 2010, 10:09 PM
Bericht #2


Ongeregistreerd









Ik denk dat je een eind komt als je Camera Raw 4.6 download vanaf de site van Adobe
Succes, Ric
Go to the top of the page
+Quote Post
Ric
plaatsen May 20 2010, 11:19 PM
Bericht #3


Ongeregistreerd









Heel erg bedankt voor de tip Digidoc

Dat werkt in ieder geval niet voor photoshop, want 4.6 past niet bij CS2.

Wel bij Elements 7.
Dus heb ik eerst de versie 4.6 geprobeerd: geen succes.

Ook de versie 5.1 gedownload voor Photoshop Elements 7.

Ik blijf de mededeling krijgen: cannot open file, wrong kind of document.

Misschien doe ik iets fout, maar ik volg keurig de gebruiksaanwijzing.
Oude versie verwijderen en nieuwe versie er in:
Program Files\Adobe\Photoshop Elements 7.0\Plug-Ins\File Formats

Nou ja, als het niet lukt moet ik maar even wachten, dan ga ik de PC van Kees gebruiken
met CS3.
Go to the top of the page
+Quote Post
ruilof
plaatsen May 21 2010, 09:48 AM
Bericht #4


Ongeregistreerd









Ik vrees dat ook CS3 geen uitkomst zal bieden Ric.
De Camera Raw van Adobe wordt voor de nieuwe camera's steeds geupdate voor de nieuwe versie van PS. Dus denk ik dat je minimaal CS4 moet hebben voor jouw nieuwe camera G11.
De versie 5.6 heeft de G11 in het pakket, maar is alleen voor CS4 en hoger.
Go to the top of the page
+Quote Post
Digidoc
plaatsen May 21 2010, 10:03 AM
Bericht #5


Ongeregistreerd









Ik heb de site van Adobe ook nog even nagekeken. Wat Ruilof schrijft is correct. De meest simpele oplossing is de aanschaf van Photoshop Elements 8 voor € 98,77. In dit nieuwe programma vind je een belangrijk aantal functies terug waarmee je in Photoshop vertrouwd bent geraakt. Het programma accepteert de laatste updates van Camera Raw, zodat Powershot G11 ook kan meedoen.

Het is een uiterst vervelende tactiek van Adobe om duur gekocht software na een betrekkelijk korte periode niet meer compatibel te laten zijn met de nieuwe ontwikkelingen in de camerabranche. Het is des te teleurstellender omdat ze een aparte plug-in voor de RAW-conversie hebben ontwikkeld. Ze hoeven dus niet de oudere versies van Photoshop in zijn geheel te vernieuwen.

Photoshop CS3 werkt met Camera Raw 5.5 zodat je voorlopig op de computer van Kees uit de voeten kunt.

Veel succes.
Go to the top of the page
+Quote Post
Ric
plaatsen May 21 2010, 10:32 AM
Bericht #6


Ongeregistreerd









Jullie zullen wel gelijk hebben.

Ik dacht dat de lijst "Supported cameras for the Camera Raw plug-in" ook wel per versie
aangepast zou zijn. Niet dus.
Nu zie ik dat mijn camera er ook bij staat als ik de versie 3.7 aanklik... dus die lijst is gewoon heel algemeen.

Eerst even kijken of CS3 mijn RAW wel wil zien en anders maar een nieuwe PS Elements.

Bedankt heren voor het meedenken!
Go to the top of the page
+Quote Post
Digidoc
plaatsen May 21 2010, 10:42 AM
Bericht #7


Ongeregistreerd









De lijst met supported camera's, die je onder Camera Raw 3.7 aanklikt is toch de lijst die geldt voor Camera Raw 6, zoals de titel van de lijst aangeeft. Het is dus logisch dat daar de G11 bij staat.
Go to the top of the page
+Quote Post
Ric
plaatsen May 21 2010, 10:59 AM
Bericht #8


Ongeregistreerd










Jaaaaa, dat staat er wel

Het zal mijn vrouwelijke logica wel zijn, maar in de lijst met updates is dit de laatste:

Camera Raw 5.6 update.

Nergens een Camera Raw 6, te bekennen.
[dus concludeerde ik dat ze daar 4.6 bedoelden].

Maar het zal wel zijn dat nr. 6 nog niet te downloaden is ofzo.

Wel valt het mij nu op dat bij Camera Raw 5.6 [dus volgens mij de laatste versie]
mijn camera Canon PowerShot G11 bij de 'toegevoegde camera's staat.
Dus moet ik die hebben, denk ik.
Go to the top of the page
+Quote Post
Lindolfi
plaatsen May 21 2010, 11:02 AM
Bericht #9


Beheerder
******

Groep: Beheerder
Berichten: 6802
Sinds: 17-November 05
Van: Groningen
Gebruiker Nr.: 2



Vrijwel zeker wordt bij je camera software geleverd om RAW files te laden. Canon levert die er steeds bij. Na inladen kan je overstappen naar je oude PhotoShop. Een andere oplossing is LightRoom en dan exporteren naar Photoshop. De suggestie van Digidoc werkt ook prima lijkt me. Succes.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Ric
plaatsen May 25 2010, 01:08 AM
Bericht #10


Ongeregistreerd









Klopt Lindolfi,
dat is Digital Photo Professional.

Na lang wachten en eerst een foutmelding, wordt de foto in Ps geladen als .tif bestand.

Wat een gedoe!

Nee, ik ga wel naar PS Elements 8.

Bedankt voor je reactie.
Go to the top of the page
+Quote Post
Marlies
plaatsen May 25 2010, 11:22 AM
Bericht #11


Ongeregistreerd









QUOTE(Ric @ May 25 2010, 02:08 AM) *

Klopt Lindolfi,
dat is Digital Photo Professional.

Na lang wachten en eerst een foutmelding, wordt de foto in Ps geladen als .tif bestand.

Wat een gedoe!

Nee, ik ga wel naar PS Elements 8.

Bedankt voor je reactie.



Dit doe ik ook zo met DPP sinds ik mijn 5 D heb, ik gebruik PS CS3. Ik mis toch bepaalde functies die je in de RAW converter van PS wel hebt.
Gelukkig heb ik nu CS5 kunnen bestellen tegen het studententarief, zal een dezer dagen binnenkomen.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 Gebruiker(s) lezen dit onderwerp (1 Gasten en 0 Anonieme gebruikers)
0 Gebruikers:

 

Skinned by Lindolfi
IPS Driver Error  

There appears to be an error with the database.
You can try to refresh the page by clicking here.

Error Returned

We apologise for any inconvenience